Microsoft word or MS-Word (often called word) is a graphical word processing program by Microsoft Corporation. The purpose of the MS Word is to allow the users to type and save documents. Similar to other word processors, it has various helpful tools to make documents.

How to start MS Word

Click on start menu and find Microsoft Office ->Microsoft Word 2010
You will see the application window of MS Word as below.

After starting MS Word, you will see the menu bar items as below.

![Menu Bar Diagram]

**Quick Access Toolbar** - Displays quick access buttons to commands.

**File Tab**
- Click to display a menu of file commands, such as New and Open.

**Menu**
- Click to display a menu of file commands, such as New and Open.

**Ribbon** - Displays groups of related commands in tabs.

**Status Bar** - Displays information about the current worksheet or file.

**Zoom Controls** - Zoom in or out to view your document.

---

**Working with Headers and Footers**

Headers and footers can help keep longer documents organized and make them easier to read. Text entered in the header or footer will appear on each page of the document. Let us see a demonstration.

1. Click on Insert menu.

![Insert Menu Diagram]
2. Find Header and Footer

3. Click on Header and select Blank (Three Columns) option

The Design tab will appear on the Ribbon, and the header or footer will appear in the document.

Here you can place Date & Time, Page number, Picture Clip Art and other desired information.

When you have finished editing, click Close Header and Footer in the Design tab, or hit the Esc key.

After you close the header or footer, it will still be visible, but it will be locked. To edit it again, just double-click anywhere on the header or footer margin and it will become unlocked for editing.

To insert the date or time into a header or footer:

1. Double-click anywhere on the header or footer to unlock it. The Design tab will appear.
2. From the Design tab, click the Date & Time command.
3. Select a date format in the dialog box that appears.
4. Place a check mark in the Update Automatically box if you would like it to always reflect the current date. Otherwise, it will not change when the document is opened at a later date.
5. Click OK. The date and time will appears in the document.
Paragraph

MS Word includes many features designed to assist you in placing text on the page just the way you want it. You can align text left to right using tabs or alignment options, or you can adjust your text vertically using line spacing options. Following are some of the available paragraph formatting choices.

Aligning Text:

Alignment arranges the text to line up at one or both margins, or in center between the margins. Alignment applies to entire paragraphs. You can align text to the left, right, or center, or you can justify your text, which means that the text becomes evenly spaced across the page from the left margin to the right margin. Apply alignment options by selecting the text you want to align, then choosing Home > Paragraph and clicking one of the following alignment buttons:

- **Align Text Left**: The text aligns evenly at the left margin. This is the default choice.
- **Center**: The text centers evenly between the left and right margins.
- **Align Text Right**: The text aligns along the right document margin.
- **Justify**: The text fills with micro spaces so it aligns evenly on both the left and right margins.

Following picture illustrates a document with text matching each alignment option.
Adding Paragraph Borders

Word includes borders that you can apply to any size block of text, which draw the reader’s eye to specific areas for a “quick read.”

A border can cover the entire area or be any combination of lines around the text, such as above and/or below the text. Select the text you want bordered and choose Home > Paragraph.

Click the drop-down arrow next to the Borders button, which displays a list of options like the one you see in following picture. Choose the border option you want.

![Border Options](image)

Shading Text

Shading helps you distinguish headlines and important passages, such as sidebars, by creating a screen, which is typically light gray shading against the standard black text.

Click anywhere in the paragraph you want shaded and choose Home > Paragraph > Shading. Choose a color from the resulting Shading gallery, as shown in following picture. Adding dark blue shading caused Word to change the font color to white.

![Shading Options](image)
If you want to add a shading pattern ranging from a light 5% shade to patterns, such as diagonal stripes or polka dots, you can choose Home > Paragraph, and then click the Borders drop-down arrow. From the list, select Borders and Shading, which then displays the Borders and Shading dialog box.

Click the Shading tab then click the Fill drop-down arrow to select a fill color. Choices are available in themes or standard colors. You can then click the Style drop-down list to select a pattern.
Indenting Text

Typically, text runs between the left and right margins, but you may want to indent particular paragraphs. Click anywhere in the paragraph you want to indent, and then choose Home > Paragraph > Increase Indent. Each click of the Increase Indent button indents the text one-half inch from the left margin. Click the Decrease Indent button to move the text back one-half inch.

If you want to indent from the right margin or you want to manually set how much indentation Word applies, you can use the Format Paragraph dialog box. Click the Paragraph Dialog Box Launcher, which displays the Paragraph dialog box shown in the following picture.

Click the spinner arrows for the Left or the Right text boxes to specify the number of inches to indent the left and right edge of the paragraph. The Preview box at the bottom shows the effects of your settings. Optionally, click the Special dropdown list and select an indenting option:

- First line: This option indents only the first line of the paragraph and leaves the rest of the paragraph even with the left margin.
- Hanging: This option indents all lines except the first line of the paragraph.

Click OK after you finish making selections. Word applies the paragraph indentation settings you selected.

Another way to control indentation is by dragging the indentation icons on the ruler: If you don’t see the ruler, choose View > Show > Ruler.
Mail Merge

Mail merge is a very important tool which allows you to create form letters, mailing labels, and envelopes by linking a main document to a set of data or data source. The main document is linked to the data source by common fields of data, called merge fields.

For example, in a form letter, your main document would be the letter informing the parents to be called for a parent teacher meeting. The data source is where the fields of information on each parent receiving the letter are located. The data source would contain names, addresses, phone number etc.

If you were printing envelopes or address labels, the main document would be the envelopes or the sheet with labels on it; the data source would be the addresses that are to be placed on these envelopes or labels of sheets.

When you are performing a Mail Merge, you will need a Word document (you can start with an existing one or create a new one) and a recipient list, which is typically an Excel workbook.

Exploring Mail Merge practically:

1. Open an existing Word document, or create a new one.
2. Click the Mailings tab.
3. Click the Start Mail Merge command.

The Mail Merge task pane appears and will guide you through the six main steps to complete a merge. The following is an example of how to create a form letter and merge the letter with a recipient list.

**Step 1:**

1. Choose the type of document you want to create. In this example, select Letters.
2. Click Next: Starting document to move to Step 2.

**Step 2:**

1. Select Use the current document.
2. Click Next: Select recipients to move to Step 3.
Step 3:

Now you’ll need an address list so Word can automatically place each address into the document. The list can be in an existing file, such as an Excel workbook, or you can type a new address list from within the Mail Merge Wizard.

1. From the Mail Merge task pane, select Use an existing list, and then click Browse.
2. Locate your file in the dialog box (you may have to navigate to a different folder), then click Open.
3. If the address list is in an Excel workbook, select the worksheet that contains the list, and then click OK.
4. In the Mail Merge Recipients dialog box, you can check or uncheck each recipient to control which ones are used in the merge. When you’re done, click OK to close the dialog box.
5. From the Mail Merge task pane, click Next: Write your letter to move to Step 4.

Step 4:

Now you are ready to write your letter. When it’s printed, each copy of the letter will basically be the same, except the recipient data like the name and address will be different on each one.
You’ll need to add placeholders for the recipient data so Mail Merge knows exactly where to add the data. If you’re using Mail Merge with an existing letter, make sure the file is open.

**To insert recipient data:**

1. Place the insertion point in the document where you want the information to appear.
2. Select Address block, Greeting line, Electronic postage, or More items from the task pane.
3. Depending on your selection, a dialog box may appear with various options. Select the desired options, then click OK.
4. A placeholder appears in your document (for example: «AddressBlock»).
5. Repeat these steps each time you need to enter information from your data record.
6. From the Mail Merge task pane, click Next: Preview your letters to move to Step 5.

For some letters, you’ll only need to add an Address block and Greeting line. Sometimes, however, you may want to place recipient data within the body of the letter to further personalize it.

**Step 5:**

1. Preview the letters to make sure information from the recipient list appears correctly in the letter. You can use the left and right scroll arrows to view each document.
2. Click Next: Complete the merge to move to Step 6.

**Step 6:**

1. Click Print to print the letters.
2. The Merge to Printer dialog box opens. Click All, then click OK.
3. The Print dialog box will appear. Adjust the print settings if needed, then click OK.
Envelopes and Labels

There are times when you may need to print several envelopes that have the same delivery address, or you may need to keep an envelope on file for future use. The developers at Word provided the capability to add an envelope to your current document, but not to create a new document that contains just an envelope.

Let’s see how to create and use envelopes and labels:

1. Open an existing document that contains the address you want to use on your envelope.
2. Highlight the address and copy it to the Clipboard by pressing Ctrl+C.
3. Create a new document.
4. Display the Mailings tab of the ribbon.
5. Click Envelopes in the Create group. Word displays the Envelopes and Labels dialog box.
6. Make sure the Envelopes tab is selected.
7. Place the insertion point in the Delivery Address area.
8. Press Ctrl+V to paste the address you copied in step 2.
9. Using the Options button you can change the orientation and formatting.
10. Click on the Add to Document button. Your envelope is ready.

Your envelope is ready and it can be saved & printed.
Labels

As I mentioned in the Envelopes section, the envelopes and labels feature can be found in the same place: the Mailings tab.

This time, we are going to click Labels:

There are two types of labels you can print: pages of labels containing the same address, or pages of labels where each label contains a different address.

Labels with the same address (return address labels)

1. Open Word and click Mailings on the menu line. Then click Labels on the ribbon.
2. In the "Print" section of the Labels window (not the Print button at the bottom), choose "full page of the same labels."
3. Click the Options button at the bottom of the window. Select the product number from the list, and click OK.
4. Still on the Labels window, type the address in the address box. To change font properties, highlight the address, right-click, and click Font. Make your changes, and click OK.
5. Still on the Labels window, click the New Document button at the bottom. A Word document will appear containing the labels.
Your labels with same address are ready and it can be saved & printed.

Labels with different addresses (Mailing labels)

First we will create the list of different addresses so open a new blank document and click mailings on the menu line.

1. Enter few addresses for address list. 

2. Press Ok and Save the list to Desktop.

3. Start Mail Merge from the ribbon, and click Labels.

4. Click Select Recipients and choose "Use Existing List..." and select the address file which you have prepared in step 4, click Open button.
Now, Type “To” in the Label and click on Mailing tab -> Insert Merge Fields->Title.
Repeat this step to insert other Fields, like First_Name, Last_Name. Now copy these Inserted fields to other label (after <<Next Record>>)
Finally, your window should be as below

5. Now, Click on Preview Results button

Your labels with different addresses are ready, save this document.
Page Column

Columns are used in many types of documents, but they are most commonly used in newspapers, magazines, academic journals, and newsletters. Columns are also used in your NCRT Textbooks. In this lesson, you will learn how to insert columns into a document and create column breaks.

Inserting Columns

Columns and column breaks can improve your document's organization and increase its readability. They also allow you to utilize all of the available space on the page.

How to add columns?

1. Select the text you want to format.
2. Click the Page Layout menu tab.
3. Click the Columns command. A drop-down menu will appear (as shown below).
4. Select the number of columns you want to insert. The text will then format into columns.
If you want to remove the columns, click the Columns command and select One for the number of columns.

**Hyperlink**

A hyperlink is a word, phrase, or image that you can click on to jump to a new document or a new section within the current document. Hyperlinks are found in nearly all Web pages, allowing users to click their way from page to page. Hypertext is text with hyperlinks.

There are two ways that you can insert a hyperlink in Word 2010. Using the first method, you type out the text for the link then select it and click the Insert tab, then click the Hyperlink command in the Links group.

In the Insert Hyperlink window that opens, you can type in the website URL into the address box if the link is to a website. (as shown below)

![Insert Hyperlink window](image)

After pressing OK button you will see the text appears blue and underlined. Your hyperlink is ready. Click on the link see the result.********→

However, you could also link to the following:

- An existing file on your computer
- A location in the current document
- A new document
- An email address

Each of the above options can be used by clicking on its corresponding button on the left of the Insert Hyperlink window.
Drop Cap

A drop cap is a large capital letter at the beginning of a text block that has the depth of two or more lines of regular text.

Let’s see how you can do it. Open a document Word document and select the letter you want to insert as drop cap. Click on the "Insert" tab, and in the "Text" group you can find "Drop Cap" button. Click it, and hold the mouse pointer over your choice to see a preview in your document.

The steps to decide the size and modify the drop cap are the same as the steps.
Answer the following questions.

1. …………is the act of creating, editing and producing a text document.
2. The ………….provides access to commands which are grouped together into tabs according to the tasks you perform in Word.
3. The ……….tab contains the pages, Tables, Illustrations, Links, Header and Footer,
15. The ……….tab consists of the Create, Start Mail Merge, Write and Insert Fields, Preview Results and Finish groups.
4………………..is the act of customizing a document to fit your needs by adjusting pieces of the document, such as page layout and design.
5. A ………..is text which is printed at the top of each page of a document.
6 Microsoft Word allows you to easily create envelopes and ………..by using Create group on the Mailings tab.

Lab Assignment / Project:

1. Design a Mark Sheet of your class friends by using Mail Merge.
   
   Hint: Use MS Word for Mark Sheet Display and MS Excel for Data.(see following pictures)
This way you can create a Marksheet with ease.

<table>
<thead>
<tr>
<th>KV IOC NOONMATI</th>
</tr>
</thead>
<tbody>
<tr>
<td>Roll Number: «roll»</td>
</tr>
<tr>
<td>Name: «name»</td>
</tr>
<tr>
<td>Class &amp; Section: «class»</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Session 2016-17</th>
</tr>
</thead>
<tbody>
<tr>
<td>Subject</td>
</tr>
<tr>
<td>English</td>
</tr>
<tr>
<td>Hindi</td>
</tr>
<tr>
<td>Science</td>
</tr>
<tr>
<td>Maths</td>
</tr>
<tr>
<td>SST</td>
</tr>
</tbody>
</table>

Solve the crosswords using the words from the lesson

```
D        I        D E T
O        E        C H
A L M R E
P        B N I K
```